Upgrading PHP to version 5.2 for WordPress 3.2

One of the new requirements for running WordPress 3.2 is that it now requires PHP version 5.2 or greater. Because of this and the fact that many WordPress installations are still running PHP version 5.1x on CentOS 5, updating WordPress to version 3.2 is quickly...